loses animations and texture details

Exchanges about Polygon Cruncher
Post Reply
creat326
Posts: 1
Joined: Wed Feb 14, 2018 5:14 pm
Contact:

loses animations and texture details

Post by creat326 » Wed Feb 14, 2018 5:17 pm

Hi

I've been using the trial standalone version and it works for many models but with the humanoid models I've got from mixamo.com it fails with all of them.
I tried to create a LOD and they either lose all animations from the fbx file or mess up all the material UV. It seems to ignore whatever settings, even doing a simple save without any optimization will fail.

Is there someone I can send the fbx/dae file to see what's going on? I can't use this software if this is not fixed since everything is based on the mixamo fbx unity animations.

BentonC
Posts: 1
Joined: Thu Apr 26, 2018 12:16 pm
Contact:

Re: loses animations and texture details

Post by BentonC » Thu May 03, 2018 6:54 pm

Could this issue be limited to trial version? I don't have such problems with the humanoid models on the regular version. I work with humanoid models quite a bit too so I'm interested to see if this could happen to me too.

mootools
Site Admin
Posts: 246
Joined: Thu Jul 05, 2007 11:06 am
Contact:

Re: loses animations and texture details

Post by mootools » Fri Jun 08, 2018 3:04 pm

Hello,

You should use the update mode, which is made for keeping as much information as possible in your FBX file, particularly information that are not natively handled by Polygon Cruncher.
Please have a look at the following topic to get more information about how to use the update mode.

http://forum.mootools.com/viewtopic.php?f=17&t=14398

I hope this help. Let me know if you succeed!
Manuel

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests