OBJ not picking up its map

Exchanges about Polygon Cruncher
Post Reply
Dennis_n
Posts: 2
Joined: Thu Feb 26, 2015 6:45 pm
Contact:

OBJ not picking up its map

Post by Dennis_n » Thu Feb 26, 2015 7:50 pm

I have a huge OBJ file that I need to reduse poligone count. It comes with 1 big JPG map. However the polycruncher doesnt pick it up. Am I doing something wrong?

mootools
Site Admin
Posts: 246
Joined: Thu Jul 05, 2007 11:06 am
Contact:

Re: OBJ not picking up its map

Post by mootools » Tue Dec 01, 2015 12:01 pm

The map might be too large but Polygon Cruncher should display it anyway.
This could be also due to a transparency settings in the material?

Whatever, Polygon Cruncher takes care of your UVs even if you don't see the map.

Manuel

Dennis_n
Posts: 2
Joined: Thu Feb 26, 2015 6:45 pm
Contact:

Re: OBJ not picking up its map

Post by Dennis_n » Sat Dec 19, 2015 10:01 am

It worked -had to play with display settings. On a huge model it just takes too long to play with all the settings. The next problem is that with over 50% simplification there some UV coordinates are not applying correctly. Is it a known problem? Is there a work around?

mootools
Site Admin
Posts: 246
Joined: Thu Jul 05, 2007 11:06 am
Contact:

Re: OBJ not picking up its map

Post by mootools » Sun Dec 20, 2015 3:55 pm

On a huge model it just takes too long to play with all the settings.
The viewer might be slow on very large mesh, or depending on your graphic card. How huge is your mesh?
The next problem is that with over 50% simplification there some UV coordinates are not applying correctly. Is it a known problem? Is there a work around?
What settings are you using?

I suggest to use Keep UV with Protect UV seams you previously use Keep UV and Preserve UV seams.

A high protection on UV can be reached using Keep UV and Exclude UV seams.

To view UV Seams, you can turn on the seams visualization using the icons which are on the right side of the icon toolbars.

The red parts are UV seams. If you have many faces that become red, that means that you have many seams.
Too many seams means that you will not be able to use high optimization ratio.

Manuel

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest